Oct 3 2014

Protect Servers Against Shellshock Bash Vulnerability.

On September 24, 2014, a GNU Bash vulnerability (Shellshock or “Bash Bug”), was discovered and published.
The vulnerability allows remote attackers to execute arbitrary code given specific conditions, by injecting strings of code following environment variable assignments.
Because of Bash’s large utilization (Ex: Linux, BSD, OsX), many computers are vulnerable to Shellshock Bash Bug.
All unpatched Bash versions between 1.14 through 4.3 seems to be compromised.
Continue reading